欢迎报读宜宾电大本科专科
张老师咨询电话:18096239786

bbr plus、bbr原版、bbr魔改和锐速四合一脚本

在vultr上Centos 7, Debian 8/9, Ubuntu 16/18测试通过,不支持ovz

项目地址:https://github.com/cx9208/Linux-NetSpeed

(bbrplus的debian/ubuntu内核已经弄好了,先加到这里了,我那个原来的项目还没加,毕竟这个很好用)

安装:

提示证书错误的话
apt-get -y install ca-certificates
yum -y install ca-certificates

1. 先在[1 – 3]切换内核(第一次显示为bbr内核也要切换一遍),重启

出现这个选no

2. 重启后不用再下载脚本,直接 ./tcp.sh ,在[4 – 8]中选你要开的加速

“1. 安装 BBR/BBR魔改版内核”        对应4,5,6(原版,魔改,暴力魔改)
“2. 安装 BBRplus版内核 ”                对应7(plus)
“3. 安装 Lotserver(锐速)内核”        对应8(锐速

3. 开启后再 ./tcp.sh  , 显示开启成功则启动成功,你也可以自己手动确认

现在你可以自由的切换你想要的加速,直到你不想折腾为止~

原文地址:https://www.hostloc.com/thread-508015-1-1.html

赞(1) 打赏
未经允许不得转载:逐渐学法的博客 » bbr plus、bbr原版、bbr魔改和锐速四合一脚本
分享到: 更多 (0)

评论 1

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    经测试:bbrplus只能在centos7、debian9和ubuntu14.04、16.04下安装,不能在ubuntu18.04和18.10下安装

    zxlhhy 11个月前 (12-31) 来自天朝的朋友 谷歌浏览器 Windows 10 回复

逐渐学法的博客

逐渐学法的博客-这是宜宾电大张老师的博客,分享法学和计算机的文章。一起学习交流可以联系 18096239786,谢谢!——by 逐渐学法宜宾律师网